Answered

Deezer HiFi skipping on Sonos

  • 15 October 2018
  • 7 replies
  • 109 views

Deezer HiFi skipping on Sonos, some individual speakers intermittently dropping out then reconnecting. Sometimes I'll get the insufficient network speed message on the Sonos app. My internet connection is 100Mbps and very reliable. Deezer app on my phone works fine. All other sources streaming through Sonos such as a local server, Podcasts and radio stations all work fine with no skipping or speaker dropouts. I've reset Sonos system, router, deleted Deezer account and reinserted it as per previous Deezer advice.

Any ideas on how to fix this, or should I just cancel and subscrible to Apple music?
icon

Best answer by Rafael. 12 September 2019, 18:22

Hey guys,
its happening again. Can you please reset my cache?
I have a Sonos set up at my offices where I also use my account daily.. not sure if this may be an issue.. you don’t have a service that allows me to use Hifi on multiple devices so I have to use one location at a time.. I do this daily!

its becoming very painful.. are you able to have my cache reset automatically each day to avoid this happening again?

Thanks



Hi, you can clear the cache by going on settings > app > clear cache. Also, increase the cache to the limit, this may help as well.
View original

7 replies

Userlevel 7
Badge +7
Hi there, just to be sure, have you already updated the Sonos app recently and if so, did you have the problems before and after the update?

And have you tried to lower the audio quality in the Sonos app? Did that change anything?
Same problem. 50Mbps internet connection. very reliable. All updates applied, reset modem multiple times. removed Deezer account and reapplied.

Waited 24 hours, songs still skipping 10-2- secs into song.
Absolutely terrible service given the cost.

Please address Deezer and Sonos.
Other services work flawlessly.
Userlevel 7
Badge +6
Hi there @hayesduncan

Sorry that's happening. Before we move this forward, could you please reset your password? I've sent you a password reset email and refreshed your cache from our end, it may help. Let me know 👍🏼
Hi Rudi,
I had already changed my password and be problem persisted. That being said, it’s now behaving as normal.
i can only assume it’s the refresh of the cache on your end. Is this something I can ask for if it happens again in future?

Thank you for your help.
Userlevel 7
Badge +6
Hey @hayesduncan

Absolutely. That's why we're here.
Thank you for reporting it back to us. Glad everything is back to normal 👍🏼
Hey guys,
its happening again. Can you please reset my cache?
I have a Sonos set up at my offices where I also use my account daily.. not sure if this may be an issue.. you don’t have a service that allows me to use Hifi on multiple devices so I have to use one location at a time.. I do this daily!

its becoming very painful.. are you able to have my cache reset automatically each day to avoid this happening again?

Thanks
Userlevel 7
Badge +6
Hey guys,
its happening again. Can you please reset my cache?
I have a Sonos set up at my offices where I also use my account daily.. not sure if this may be an issue.. you don’t have a service that allows me to use Hifi on multiple devices so I have to use one location at a time.. I do this daily!

its becoming very painful.. are you able to have my cache reset automatically each day to avoid this happening again?

Thanks



Hi, you can clear the cache by going on settings > app > clear cache. Also, increase the cache to the limit, this may help as well.

Reply