Question

First song of playlist always plays in loop when skipping

  • 6 September 2018
  • 19 replies
  • 191 views

Almost every time I try to listen some songs on Deezer I've got the same problem. I launch a playlist, the first song got well played but at the end of the first song it just stop, it doesn't go to the next song. When I try to get the next song manually it just repeat the first one. What should I do ?
(excuse me, english isn't my native language )
Thank you for your help.

19 replies

Userlevel 7
Badge +1
Hi there, and have you checked if the repeat button is enabled by any chance?
yep ^^ it doesn't keep playing the same song , it play one song and stop. then when i click on the next song it shows me the next song but plays the previous one instead.
Userlevel 7
Badge +1
Hi again, what's the device (model) this happens on? Also is it connected via bluetooth by any chance?
hi, thank you for your interest on my problem. I'm on a Mac , no bluetooth. with Chrome.
Userlevel 7
Badge +1
Thanks for getting back to us 🙂 So I just tested it and had no issues on Chrome. Are there any extensions or addons enabled in your browser? Such as Adblock or a VPN?

I have the same problem, I don’t know what to do:(((

Userlevel 7
Badge +3

Hello @Danninnnela, this topic is pretty old, so I’m not sure you issue is related. Tell me, on which device do you have this issue, and is it on a browser or an app? If the latter, what is the version of the app?

Thanks you for reaching out to us

Same problem here! it started 2 weeks ago and i can’t find a solution

Userlevel 7
Badge +5

Hey @eflorezc 

In which platform/app is this happening? Could you please give us a bit more detail so that we can best help you? :thumbsup_tone2:

MY PLAYLIST ENDS AFTER FIRST SONG
For the last two weeks, when I log into Deezer and click on ‘Listen’ in my playlist, it plays the first song then ‘Pauses’ itself.  If I click on the next song or any other song, the player insists on playing the first song in the list over and over.  I listen on a desktop through Google Chrome browser.  Apparently, other members are having the same issue.

Please HELP!

Thank You!

WildIrishRose777

Userlevel 7
Badge +3

Hello @WildIrishRose777, does that happen on a specific playlist?

Thanks for the feedback

Hi Kevin Deezer,  The errors on any playlist not specific to certain one.

Thanks for your interest!

Userlevel 7
Badge +3

Hello @WildIrishRose777, thanks for getting back, sorry about this inconvenience :slight_frown: Have you tried on another browser as well?

Hi Kevin Deezer,  

I could not even log through IE and at work I am limited to Google Chrome and IE.

 

Userlevel 7
Badge +5

Hey @WildIrishRose777 

Thanks for coming back to us. Have you tried clearing the browser's cache and cookies to see if it helps? Why couldn't you log in via IE?

Hi Rudi

IE does not allow me to log in.

I am on a work computer and our IT dept keeps the browser’s cache and cookies cleared all the time.

Up until about a month ago, I had no problems with the performance of Deezer.

Userlevel 7
Badge +5

Hi Rudi

IE does not allow me to log in.

I am on a work computer and our IT dept keeps the browser’s cache and cookies cleared all the time.

Up until about a month ago, I had no problems with the performance of Deezer.

 

 

Are you by any chance using work VPN?

Hi Rafael,

No I am working directly in the office not remotely.  I am not the only user who is having this problem.

Userlevel 7
Badge +5

Hi @eflorezc and @Danninnnela, is it working now for you?

Reply