Answered

Deezer App won't work with Samsung Smart Hub


Hi there,

I have a Samsung Smart UHD LED TV UA75JU6400. I downloaded the Deezer app through Samsung Smart Hub and it comes up with "Deezer server is not responding. Please try again later. Press exit to exit the application"

I downloaded it yesterday and tried again today but no dice. Internet connection is working fine.
It doesn't even go to a login page. This is the first image that comes up when I click on the Deezer app.

Is there anything additional that I should be doing? Would appreciate some help.

Many thanks

John

icon

Best answer by Rudi 13 August 2019, 18:00

Hey guys,

Just to update you, we're looking into this issue at the moment. For more updates, also keep an eye on this topic here. Thank you all very much for your patience!

PS: this issue isn't solved, my reply has been marked as best answer in order to update all users in the topic.
View original

15 replies

I have the same problem!
Userlevel 7
Badge +7
Hi guys, I believe this is happening because the Free accounts do not work on tvs... Are your accounts Gratuit?
Hi Rafael,

Wether or not I have a paid account or free account is irrelevant. I can't even go to a log in page. Even if I had a paid account I still can't get in anyway because the login page doesn't even show. I don't have access to anything when I launch the app. Like I mentioned in my initial message, the error message comes up as soon as I click on the app to launch it.
Userlevel 7
Badge +7
Hi Rafael,

Wether or not I have a paid account or free account is irrelevant. I can't even go to a log in page. Even if I had a paid account I still can't get in anyway because the login page doesn't even show. I don't have access to anything when I launch the app. Like I mentioned in my initial message, the error message comes up as soon as I click on the app to launch it.


I see, so it's happening before you are logging in.
I spoke to ur devs about it and they are aware of this issue and are currently working on fixing it. Sorry for the inconvenience this may cause! We hope for the issue to be resolved shortly 🙂
I have a samsung smart tv too and deezer doesn't work since the august's beginning
Userlevel 7
Badge +7
I have a samsung smart tv too and deezer doesn't work since the august's beginning

Have you reinstalled the app?
Reinstalled the app more than 6 times. Considering quitting deezer
Userlevel 7
Badge +7
I'm so sorry about that! Some user reported the same issue and our devs are working on it. Hopefully they will be able to get it fixed soon!
still not working :-((
Userlevel 7
Badge +7
Hi there @Manimal

Before we move things further, please do the following:

  • Log out from Deezer on all your current devices (mobile, desktop, browser, etc)
  • Turn your internet router off for three minutes and switch it back on
  • Turn your TV off for a minute to allow it to re-cycle
  • Turn your TV back on, enter your new Deezer details and you should have full access

Let me know how it goes 😉

Hi Rafael,

Wether or not I have a paid account or free account is irrelevant. I can't even go to a log in page. Even if I had a paid account I still can't get in anyway because the login page doesn't even show. I don't have access to anything when I launch the app. Like I mentioned in my initial message, the error message comes up as soon as I click on the app to launch it.
I see, so it's happening before you are logging in.
I spoke to ur devs about it and they are aware of this issue and are currently working on fixing it. Sorry for the inconvenience this may cause! We hope for the issue to be resolved shortly :)



This was 11 months ago and mine stopped working. Is it going to be fixed anytime soon?
Mine is still not working, app shows only the first loading screen all the time.
I have the same problem since a couple of days with the Deezer-app.
I also have tried to open Deezer in the Smart Hub web browser. I got a security message. The certificate isn't valid anymore, so there is no secure connection.
My to same issue
Userlevel 7
Badge +7
Hey guys,

Just to update you, we're looking into this issue at the moment. For more updates, also keep an eye on this topic here. Thank you all very much for your patience!

PS: this issue isn't solved, my reply has been marked as best answer in order to update all users in the topic.

Reply