include

Error: Failed to play.

  • 4 October 2022
  • 3 replies
  • 598 views

I keep getting a Error: Failed to play. The requested content is not loading. (Error: NE0610). I cannot listen to any song. This error happens on both my android and iOS devices. This is NOT a payment issue, because my credit card was already charged for the month of October 2022. Deezer does work on my Windows 10 desktop computer, but as I said it does not work on my mobile devices. I’d rather it work on my mobile devices, because I can’t pick up my computer and put it in my pocket and walk around with it.

 

I’ve tried every fix I’ve seen listed in these forums and none of them work. I’ve un-installed and reinstalled exactly how instructed. I’ve reconnected to my Wi-Fi. I’ve restarted my devices. I’ve logged out and logged back in. Nothing helps. I’ve even expanded the Smart Cache to no avail.

 

As I said, this isn’t limited to just 1 device. It happens on 2 different devices with 2 different software. I prefer to listen to Deezer on my iOS device (which is up to date with the latest software). All other apps on my devices work perfectly fine. Only Deezer will not play music. I can search, add music to playlists, etc., but I cannot play music.

 

I have Deezer Version 9.22.0.2 installed on my iPod Touch with software version 15.7

 

If this issue isn’t resolved immediately, I’ll have to cancel my subscription and move to another music streaming service. I don’t pay $10.99 for Premium service every month only to find out I can’t listen to any music.


This topic has been closed for comments - the content may no longer be relevant or up-to-date, so please search for keywords so that you can find a newer post or look below for a direct link

3 replies

Userlevel 7
Badge +7

Hey @Aero.Scotty does this happens only on WiFi or with Mobile Data too?
Could you try one more time to give a few couple of GB (slide to the right) on the Smart cache option in Settings?
Thanks and apologies for all the inconvenience

Thank you for your response, but neither of those options solved my problem. I’ve tried deleting and then reinstalling the app a dozen times now. Here is screenshots of each time I attempted to listen to a song. I couldn’t play a second of anyone of them.

 

Userlevel 6
Badge +3

Hello @Aero.Scotty 

We are sorry to hear that,

Could you please perform these troubleshooting steps:

  • Open the Deezer app ➡ Gearwheel in the top right corner ➡ Storage & CacheClear All
  • On the same page, under Smart Cache, slide the button towards the middle of the line.
  • Stream a few songs and navigate in the app

⚠ Your Downloaded music on Deezer will be deleted, but you can easily download your favourite playlists and albums from your Favourites.

 

If the issue continues,

  • Delete the Deezer app
  • Restart your iOS device
  • Download and install the Deezer app from AppStore
  • Stream a few songs and navigate in the app

If you are still struggling, can you share with us a screenshot/video if possible of the issue to check it out, please?

Thanks :)