include
Answered

Uploaded mp3 not working at offline mode


Userlevel 1
Badge +1

I'm uploaded some mp3, but when i'm add it to playlist and donloaded him, they dont't downloaded

 

icon

Best answer by Zaznetkherson 20 May 2024, 17:27

View original

8 replies

Userlevel 7
Badge +14

I’m pretty sure you can’t download mp3 files you uploaded . 

Userlevel 7
Badge +12

 

Hi @Zaznetkherson !

Did you upload MP3 from Deezer computer first  (Deezer WEB version )!?

 

Userlevel 7
Badge +3

I’m pretty sure you can’t download mp3 files you uploaded . 

At least with the iOS version I have to disagree.
I just uploaded a mp3 file via Deezer Web, assigned it to a playlist and downloaded the playlist. I then put Deezer in offline mode and was able to play my own mp3 without any problems.

 

 

Maybe there is a restriction on Android if the files should be saved on SD card. That's something @Zaznetkherson would have to answer if that's the case.

Userlevel 7
Badge +14

I’m pretty sure you can’t download mp3 files you uploaded . 

At least with the iOS version I have to disagree.
I just uploaded a mp3 file via Deezer Web, assigned it to a playlist and downloaded the playlist. I then put Deezer in offline mode and was able to play my own mp3 without any problems.

 

 

Maybe there is a restriction on Android if the files should be saved on SD card. That's something @Zaznetkherson would have to answer if that's the case.

Good to know . I’ll test it on my Android device 

Userlevel 7
Badge +12

 

I was tested on my android ,and it works fine .

When MP3 is uploaded from Deezer web version, then you can access MP3 from a mobile device , put on playlist and then download like @E0xc815 said .

 

Userlevel 7
Badge +14

Update . I can confirm it works on Android just fine . Beta version 8.0.13.2

Userlevel 1
Badge +1

@Nina Nebo I'm upload him from WEB version. 

At phone download folder at SD card, maybe that

Userlevel 1
Badge +1

@Noam Asulin @Nina Nebo @E0xc815 Thanks for help. I clear cache and re-download playlist, all working!

Reply