track not available yet.

  • 27 December 2017
  • 10 replies
  • 697 views

Userlevel 1
Is anyone else having trouble uploading there own mp3's on the desktop version of Deezer. I was able to do it last night and now it uploads but its in fate font and has the date next to it and says "this track is not available yet". Is this because there are in the Beta stage of getting this corrected?

I would recommend them to have a way to upload albums too.

Let me know if there is a fix to this (updated my flash player with little luck).

Thanks


10 replies

Userlevel 7
Badge +7
Hi @elevatorboy , have you tried to delete and upload the mp3s again?

The same exact thing is happening to me...with zero answers as to why. :rolling_eyes:

 

Userlevel 7
Badge +8

Hi there @MasonMarcucci 

Sorry about that. Have you tried deleting and reuploading the files?

Userlevel 1

I would appreciate if you all you kind people who don’t know the answer would stop offering obvious and pointless suggestions such as delete/re-install, we covered that in the ‘90s, and we who are confronted with this problem are pulling our hair out trying to find a solution to share with the universe, and believe me, we have tried all of the simplistic ideas that anyone can think of without any help from the peanut gallery. If you don’t know the solution don’t respond, all you are doing is drawing attention to yourself without contributing to a solution.

I have have googled this near to death. “This track is not available yet” is without explanation. My mp3 files remain playable by many other services yet Deezer cannot upload them. I have tried exporting via Audacity with CBR, no go. I have tried multiple conversions via File Converter by Online-convert.com, e.g. converting the original file to WAV and other formats and then back to mp3: no go. No luck with Zamzar, usually spot-on for conversions. What is about these mp3 files that Deezer does not like? The pertinent data (the music) cannot be the issue, I am thinking that perhaps there is some metadata that offends Deezer. DRM? Did the original publisher put in a poison pill? Has anyone had success ripping to CD and uploading mp3 from CD to Deezer? I just downloaded a song I purchased from amazon, the download was successful and plays fine on a service that is not Amazon but will not upload to Deezer.

Userlevel 7
Badge +8

I appreciate your frustration @qpackard 

It could be DRM. But hey, let's be proactive here. Can you upload the MP3 to Google Drive or similar so that I can check this with our devs directly?

Also, are you using 4.32.20 in order to upload them?

Userlevel 1

Yes, I can upload the MP3 to google drive. Where would you like me to send it?

 

I am using deezer online on Firefox 86.0, Ubuntu 20.10. I don’t know what 4.32.20 refers to but on my Android (11) phone I have deezer version 6.2.21.90, but I cannot upload from the phone.

@Rudi I just ran into this issue too, with tracks that I literally just ripped from an old cd. Are there any more answers as to what this means?

Mine shows the date July 09, for what it’s worth.

Userlevel 7
Badge +8

Thanks for asking @Bennick 

So this is happening on your recently uploaded MP3s? Have you tried repeating the process? In what platform did you upload them through?

Take us a screenshot, I'll pass it on :thumbsup_tone2:

I did try repeating the process multiple times but it didn’t work. However, as soon as the day rolled over to July 9th, my files became available. Some kind of server processing delay or something?

Userlevel 7
Badge +8

Possibly @Bennick hard to determine actually :thinking:

Thanks for reporting back, I'll let our devs know :thumbsup_tone2:

Reply