Answered

Stuttering/halting playback both in the browser and in the Windows desktop app

  • 8 January 2021
  • 9 replies
  • 90 views

I am using Deezer from Central Europe (Hungary), and in the past few days encountered issues with playback numerous times. The song simply stops for a few seconds or even minutes, likely because it cannot download the next chunk from the server. This theory is supported by the fact that downloading a song has also become significantly slower (once downloaded though, the songs play normally). Seeking into the song helps sometimes, but then it gets stuck again a minute or two later.

Please take a look at the servers serving this area because something seems to be amiss.

EDIT: I’d like to note that all other sites and apps work perfectly, so my own Internet connection is not the issue.

icon

Best answer by pip25 11 January 2021, 16:10

Thankfully the issue did not reappear in the past day or two (I did not change anything in my own setup), so I hope whatever was causing it has been fixed.

View original

9 replies

Userlevel 7
Badge +6

Sorry to hear that.

Please try to delete Deezer app, reboot your pc, and then install app back.

Also you may want to update your sound drivers or if nothing to update. Delete them from Device manager. After reboot it will be installed again, and you may fix sound problems you have.

With all due respect, that is incredibly unlikely to help. There were no driver or OS updates on my PC in the past few days, and as I said above, the downloaded songs continue to play perfectly - this is not an audio problem. Also, if the Deezer app would be the source, why is it stuttering in the browser as well?

Userlevel 7
Badge +6

I read these forums when I have free time, it seems like no one else posted about this problem.

I use Deezer on Web myself and no problems like this. So anything like clearing cache is worth in help. Also please post your Browser version and App version Windows for Deezer, it will help.

Actually, another similar topic seems to have been opened only a few days ago:

So it’s not just me.

I’m using a Chromium-based browser (Vivaldi), based on Chrome version 87.0.4280, to be exact. The desktop app version is 4.29.0. (But I think that updates automatically, does it not?)

 

Userlevel 7
Badge +7

It does @pip25 

Thanks for coming back.

@hpguru does have a point. Try the following.

  • uninstall the Deezer app and clear your browser's cache and cookies
  • restart your internet router and your computer
  • reinstall the Deezer app from our website https://www.deezer.com/en/download

Let us know how it goes!

Thankfully the issue did not reappear in the past day or two (I did not change anything in my own setup), so I hope whatever was causing it has been fixed.

Userlevel 7
Badge +7

Hey @pip25 

Thanks for letting us know. Please do be in touch in case it happens again, we can only improve the service with your feedback!

Have a great week ahead!

I have been affected by this issue on Windows PC just today. Until yesterday everything was fine. Today, same configuration, but choppy playback with frequent longer halts. This issue is always present with Android Auto.

Userlevel 7
Badge +7

Hi there @Radoslav Galic 

Sorry about that.

Because they're different platforms, could I please have both desktop and Android app versions? Have you tried any troubleshooting so far?

Reply