Solved

Facebook login not working


Badge
Can't login with facebook account
icon

Best answer by Rudi 25 January 2019, 12:34

Hi there community!

Our devs have just told us the issue is now fixed.
Please make sure you update your device first, and then our apps 😉

View original

40 replies

Userlevel 7
Badge +5
Hi there, where exactly is this happening and what do you see? Are you getting an error message? Please give us more details.
Badge
Hi there.

It's happening when I login in Deezer on PC Windows.

http://joxi.ru/12MgoMZUMdj7yr - screenshot
(Login failed: You are not logged in. Sign in and try again)
Userlevel 7
Badge +6
don.ostapenko wrote:

Hi there.

It's happening when I login in Deezer on PC Windows.

http://joxi.ru/12MgoMZUMdj7yr - screenshot
(Login failed: You are not logged in. Sign in and try again)



is it the app or browser? If it's from a browser, please clear the cache and try again.
Badge
It is app 😞
Userlevel 7
Badge +5
I can see your account is linked to Facebook correctly. Does this happen on the desktop beta app?
Badge
Where can i watch it?
Userlevel 7
Badge +5
Do you have this app: https://www.deezer.com/en/download ?
Badge
No. I don't use beta version.
But I'm trying it now. All right.

Old version still don't work. But I've tried with google account - and magic, all work.
Userlevel 7
Badge +6
Hi, there was an issue last week, but it was fixed straight away. Please use the new app and let us know if it works 😉
Badge
Hi. Was disabled the way login with facebook account
Userlevel 7
Badge +5
don.ostapenko wrote:

Hi. Was disabled the way login with facebook account



What do you mean? Has the issue been solved?
I am having the exact same problem right now with the desktop app. I am able to log in on browser no problem.
Userlevel 7
Badge +7
MooNLiGTHLaDY28 wrote:

I am having the exact same problem right now with the desktop app. I am able to log in on browser no problem.



Hi there, the issue was supposed to be fixed a couple of days ago. If you still have the exact same error message, can you try to delete the app from your pc and reinstall it?
Badge
Hello.

The app is stable=)
having trouble logging in to my phone via facebook
Userlevel 7
Badge +7
@Stas Netay What's the problem exactly? Any error messages?
Can't connect to Facebook in desktop app (mac os Mojave latest) or browser (Opera 56.xx). I have never been able to (maybe 6 months).
Userlevel 7
Badge +6
miaholte wrote:

Can't connect to Facebook in desktop app (mac os Mojave latest) or browser (Opera 56.xx). I have never been able to (maybe 6 months).



Opera doesn't really support Deezer... About the app, have you reinstalled it?
I have reinstalled. No luck I'm afraid. I tried in Chrome as well. In Chrome, I am able to go to the log in screen for Facebook, but nothing happens after that (a window pops up for i a millisecond, who knows what it says).

Also, Im curious, what kind of technology is Opera not supporting?
Userlevel 7
Badge +6
please make sure the flash player is updated. Technical-wise I don't know why Opera doesn't support Deezer, perhaps is something with flash player too...?
I have the same problem with desktop app . When i click the Facebook button it opens the browser then it says 'You're in!' but nothing happens afterwards.
Experience same problem, unable to sign in the app via Facebook. When I click on Facebook login in Windows app, Chrome shows the page with text "You are in!", but nothing happens in the app. Sad
Hello,I have a similar issue ,however,only on one device.On my PC running Windows 7 there's no issue ...however,this thing with showing "you're in!" message although not being logged in is persistent on app running on windows 10,it just throws me into chrome but nothing happens
Userlevel 7
Badge +5
Hi @Viktor Minko and @Karlo Cesar have you downloaded our latest app? Please try to uninstall the one you have and reinstall from this link https://www.deezer.com/en/download
@Flo.Deezer i am definitely using the latest app (downloaded it a few days ago). But i have uninstalled it and reinstalled it from the link you provided just in case and i still have the same problem. Any other solutions?

Reply