Question

Wireless streaming problems on premium/hifi account beta desktop app


Hi,

so I just started the premium free trial then immediately upgraded and paid for hifi. On the mobile phone app streaming via 3G is without hiccups but on the desktop app it is very glitchy at either 128 or 320 settings (another problem is that the hifi option isnt appearing but maybe thats because I just upgraded a few hours ago and its processing?).

Why is the music extremely glitchy on the desktop app ? There is no problem streaming anything on spotify, youtube etc. My download speed on ookla on a wireless connection hits 80mbps easily.

thanks...

Juul

4 replies

Userlevel 7
Badge +5
Hi there, can you please explain in more details what you mean by hiccups? We generally have no problem on this app. Which operating system do you have? Please note that the Hifi option is on desktop app only and not on the mobile phone.
Hi Flo, I mean the song will load up 1 second and take 2 minutes to load up another second before stopping again. This is on the Mac desktop beta app version 0.18.2.6. Phone app works fine on 3G and other wifi but not my home wifi. All other streaming services work fine with no issues. I have contacted my ISP to see if the issue is a central one. It is not so much about hifi not appearing on the desktop app despite that I paid for it (another issue) but it is that songs do not load on the desktop app with my wifi (but everything else does). I've tried looking at MTU and NAT settings but to no avail. Any points welcome.
Update. Fired up my VPN and it streams fine. Its an ISP problem. Maybe this will be useful for others...

Hifi still not showing up though in desktop app.
Userlevel 7
Badge +5
Juulpinxten wrote:

Update. Fired up my VPN and it streams fine. Its an ISP problem. Maybe this will be useful for others...

Hifi still not showing up though in desktop app.



Great that you have solved one problem. Have you tried to log out and log in of the desktop app to maybe see Hifi then?

Reply