Download without name or album art


Userlevel 4
Badge
https://youtu.be/UMcKxHG6ek4

7 replies

Userlevel 7
Badge +4
Hey there, maybe it was an issue when you first downloaded the albums? Try clearing the cache and downloading again to see if it helps 🙂
Userlevel 4
Badge
Ana. wrote:

Hey there, maybe it was an issue when you first downloaded the albums? Try clearing the cache and downloading again to see if it helps :)


it happens to any type of downloads, i've tried clearing apps cache from settings-apps-deezer, or from deezer app itself. i've tried reinstalling it or tried to download only singles instead of albums, it even happens if i have only 4 singles downloaded (basically 4 songs), 2 of them when i launch deezer app will loose their names/album art until i tap on it (like on the video).
Userlevel 7
Badge +6
Hi there, I checked and saw that there are two Android devices linked to your account. Do you have the issue on both devices?
Userlevel 4
Badge
Anja wrote:

Hi there, I checked and saw that there are two Android devices linked to your account. Do you have the issue on both devices?


yes, exactly same thing happens on nexus 5.
Userlevel 7
Badge +6
Hi there, Thanks a lot for the info. Are you using an sd card in the devices? Also can you try to delete the app completely, restart the device and install Deezer again?
Userlevel 4
Badge
Anja wrote:

Hi there, Thanks a lot for the info. Are you using an sd card in the devices? Also can you try to delete the app completely, restart the device and install Deezer again?



  1. i've tried reinstalling app and restarting device and even reinstalling stock rom on my sony device, nothing helped.
  2. one of my devices doesn't have sd card, so this issue exists on both of them.
Userlevel 7
Badge +6
kkruglov wrote:

Anja wrote:

Hi there, Thanks a lot for the info. Are you using an sd card in the devices? Also can you try to delete the app completely, restart the device and install Deezer again?



  1. i've tried reinstalling app and restarting device and even reinstalling stock rom on my sony device, nothing helped.
  2. one of my devices doesn't have sd card, so this issue exists on both of them.



Hi there, really sorry, somehow I missed your reply here. We're on it and passed it on to the devs already. I'll let you know if there are any updates. Thanks again for the report 🙂

Reply

    Cookie Policy

    By continuing to browse, you accept the use of cookies to enhance and personalise your experience. Learn more.

    accept Cookie settings