Sticky

Browser Issues - Symptoms and Answers


Show first post

99 replies

all (firefox &chrom &opera)
Userlevel 5
Badge +3
@Aya Atef try the solution steps provided in this main post 🙂
I hit play button and nothing happening. Use last version of firefox.
On chrome works fine, by the way.

Any advice?
Userlevel 5
Badge +3
@t0nsofkoalas check the post above 🙂
I have the issue where Deezer only plays 3 songs and stops. I have to refresh the page to continue playing the next song in the queue. This occurred on Firefox, so I switched over to Chrome and the same issue.

I am using Deezer free with ads. Thing is, I don't see the ads at the bottom of the player window like usual. And normally the audio ads will play after the 3rd song. So I am guessing since the audio ads are not playing, the songs won't continue?

I have the HTML 5 Player enabled.
No adblockers installed.
No extensions installed.

I am using 64bit versions of Chrome 66 and Firefox 60 on Windows 10.

I am using the new DNS 1.1.1.1 if that plays a factor in this problem.
Userlevel 7
Badge +6
@davio If AdBlock is disabled, I could only think of DNS causing an issue. Have you tried to disable DNS to see if that makes a difference?
VPN is not supported by Deezer at the moment, because of our licences, so that might be the issue.
If you have the same issue without DNS, I'd suggest to delete Cookies and Cache in the browser, close an open the window again.
Does that help?

If not, I'll check with the team.
Anja wrote:

@davio If AdBlock is disabled, I could only think of DNS causing an issue. Have you tried to disable DNS to see if that makes a difference?
VPN is not supported by Deezer at the moment, because of our licences, so that might be the issue.
If you have the same issue without DNS, I'd suggest to delete Cookies and Cache in the browser, close an open the window again.
Does that help?

If not, I'll check with the team.


Hi @Anja I did change my DNS to Google's public DNS 8.8.8.8 and still had the same issue. Even after clearing my DNS cache. The DNS service provided by Google or CloudFlare doesn't do any ad blocking. Just makes the internet faster. 🙂

DNS is not a VPN. You can read up on the service here: https://1.1.1.1/ or here: https://developers.google.com/speed/public-dns/
Your ISP is using it's own DNS to allow you to connect to the internet. Google and CloudFlare just provides a faster one.

Anyway, cookies and cache cleared and still not getting the usual visial ads or audible ads. Songs still stop playing after 3 songs.
Userlevel 7
Badge +6
davio wrote:

Anja wrote:

@davio If AdBlock is disabled, I could only think of DNS causing an issue. Have you tried to disable DNS to see if that makes a difference?
VPN is not supported by Deezer at the moment, because of our licences, so that might be the issue.
If you have the same issue without DNS, I'd suggest to delete Cookies and Cache in the browser, close an open the window again.
Does that help?

If not, I'll check with the team.


Hi @Anja I did change my DNS to Google's public DNS 8.8.8.8 and still had the same issue. Even after clearing my DNS cache. The DNS service provided by Google or CloudFlare doesn't do any ad blocking. Just makes the internet faster. 🙂

DNS is not a VPN. You can read up on the service here: https://1.1.1.1/ or here: https://developers.google.com/speed/public-dns/
Your ISP is using it's own DNS to allow you to connect to the internet. Google and CloudFlare just provides a faster one.

Anyway, cookies and cache cleared and still not getting the usual visial ads or audible ads. Songs still stop playing after 3 songs.



Hi there, Thanks for the details 🙂 Maybe I misunderstood the nature of DNS then 🙂 Anyway, we haven't heard of that issue so far, which is why I assume it must be a settings or extension on your browser which causes this. Are there any extensions enabled in your browser or a security program who could interfere with Deezer?
I'm happy to check with the team to see if they know what could cause this.
Also maybe we find a user here who has experience with this and might be able to help 🙂
Hi @Anja just reporting that I tried again today and I'm seeing the banner ads and the audio ad is also playing, and I'm able to play past 3 songs. Nothing changed on my end but glad it's working for me again.
Thanks
The music in playlists still stops playing after one song in Safari. This was supposed to be fixed but it is not. Anyone any ideas?
Greetings,
After being prompted by the browser player a few days back, I went and tried the New Look (on top of the html 5 version), which mimics the desktop app.

It works great and I like it better than the old one, but I have a small problem. Albums added to my favorites do not show up on the favorites list; I only see the ones added before the switch. The desktop app on windows 10 has the same problem. In the browser, the problem has been there for about four days at least, and on the windows 10 app I noticed it two days ago (hadn't used it in a few weeks).

If I go to the browser player and switch back to the old view, all the new ones appear, and if I switch back again to the new look, they are shown too. So it seems that the new look is just not updating the list when new albums are added and it somehow affects the desktop app too.

In case it's needed info: I'm running on Firefox 61 on ubuntu and using the windows 10 app. My android 7.0 phone also has deezer, but the problem is not present there.

It's not a big problem (I just went back to the old view for now) and I don't need any fix for it. I just didn't find any way to report bugs, so I post it here. Let me know if you need more information.
Userlevel 5
Badge +3
@Sucuni even several ideas - try the steps provided on the top 🙂

@superdarion uhhhh, thank you so much for this! I just tried on my computer: albums appeared on both lists... Could you try clearing your cache? Perhaps it can be fixed by this small action 🙂
Using Firefox 61.0.1 (on Ubuntu 18.04) and for the last two days Deezer has only been taking up the left hand portion of the window when full screen. It doesn't scale at all when changing window size and it's like this on every page.
Is there anything I can do to fix this?

Userlevel 1
Hey @Erindale , that's your adblocker fucking up. Have the same issue (uBlock Origin). Gotta wait until the issue gets resolved by some filterlist guru 😉
Really frustrating issue where some songs will just stop partway through.

I can skip to next song fine, but cannot reply the stuck song.

Any one got a solution?
Userlevel 7
Badge +5
Adam S wrote:

Really frustrating issue where some songs will just stop partway through.

I can skip to next song fine, but cannot reply the stuck song.

Any one got a solution?



Please see above and let me know if it helps!
Since 4 days, I get a blank page every time on ubuntu 16.04 Chrome...
It's very annoying!

I did an update of everything (Os, Chrome, Flash) but still not working 😕
Userlevel 7
Badge +5
Nick_Beez wrote:

Since 4 days, I get a blank page every time on ubuntu 16.04 Chrome...
It's very annoying!

I did an update of everything (Os, Chrome, Flash) but still not working :/



Hi Nick, I believe is something with the Flash, please double check... Have you tried another browser?
Rafael. wrote:


Nick_Beez wrote:

Since 4 days, I get a blank page every time on ubuntu 16.04 Chrome...
It's very annoying!

I did an update of everything (Os, Chrome, Flash) but still not working :/

Hi Nick, I believe is something with the Flash, please double check... Have you tried another browser?



Hi Rafael, I tried with Firefox and after allowed the execution of Flash, it works. But I would like to keep Deezer on Chrome, because of my credentials, there are here (Chrome user session). I saw this morning that i have now the icon for a "Plug-in blocked". But if I click on "Run this time", it does nothing special. The deezer's URL is in the list of "Execute Flash every time" without ask to the user.

I remember that Chrome developed its own Flash, maybe there is a confict...
@Rafael. Ok... I did nothing since my previous message, and now it's back... Weird...
Badge
With new browser web interface in computer mode to speakers works well no networking issue at all but when casting to chromecast audio and google home will produce lags and cutting music streaming but in the old interface no have issues with google devices.
Userlevel 7
Badge +5
Nickneutrino wrote:

With new browser web interface in computer mode to speakers works well no networking issue at all but when casting to chromecast audio and google home will produce lags and cutting music streaming but in the old interface no have issues with google devices.



have you tried from the app? http://www.deezer.com/en/download/
Badge
when i begin to listen music on deezer, music stop after few second and i see in the deboger the following error :
Flash is not installed or is too old
e.(anonymous function) @ legacy.636f910359fd1876c960.js:1

i'm on MacOS 10.12.13

chrome is update :
Version 69.0.3497.100 (Build officiel) (64 bits)

flash : 31.0.0.108

Anybody have a solution?
Userlevel 7
Badge +5
Hi @clemlecharcutier please try to enable HTML5 as described above and try again 😉 That should help!

Reply