Solved

Yamaha Musiccast problems.



Show first post

135 replies

I have been subscribed to the HiFi service for a month, used via Musiccast on a Yamaha R-N803D amplifier.

Apart from the fact that the Musiccast app is really badly written lately, while listening to it, the streaming stops and I have to press "play" to restart it.

Any idea about that?
Userlevel 7
Badge +6
effedielle wrote:

I have been subscribed to the HiFi service for a month, used via Musiccast on a Yamaha R-N803D amplifier.

Apart from the fact that the Musiccast app is really badly written lately, while listening to it, the streaming stops and I have to press "play" to restart it.

Any idea about that?




Hi there, please see this topic and do the troubleshooting shown above!
Hello,
I get in touch with you because i recently bought a musicast amp. I am confronted like other people to connection problems between the amp and the deezer application.
I have of course reset my password, try to log out and reconnect uninstall and reinstall the application, ... In vain

I sometimes do you have the chance to listen music for one minute, sometimes for an hour but it's really often suddenly stops in the middle of nowhere and for no reasons.


Perhaps, an integration project of airplay or DNLA directly in application Deezer would be better than a poor integration of Deezer in another application that is not stable enough.

I forgot to mention that I had a premium Deezer account.

Can you help me make the most of my Deezer subscription and amp
Userlevel 7
Badge +5
Hi @Simon Ch sorry about that. Do you get an error message at all or does the music just stop and that's it? Can you let me know which version of the app you are using?

If you have an speaker that supports Airplay then you indeed can use that from the Deezer app directly.
Hi,

I see so many problems with playing Deezer on the Yamaha MusciCast...I have the same; sometimes it works fine, then it stops, maybe it works again 2 hours later... totally random ! Is there a clear/single answer, or is it more about trial & error ? I figure the problem is more with Yamaha then with Deezer ?
Hi,

same - and equally frustrating - experience here:
  • Deezer on Musicast drops for no reason
  • need to Play again to restart
  • random in terms of intervals
I did the 'troubleshooting' from Support Team (change password, log out, switch off, login,...) - no difference. Updated Yamaha firmware - no difference.

I tried with Tidal and no issues so far - seems to be working fine and had no single drop.
Net Radio works fine on MusicCast.

On the laptop and phone -Deezer is working fine.

Did anyone found a solution? Or is the solution to move to other service (because the support is not very helpful with their copy - paste answers).
Userlevel 6
Badge +3
Hi @bazancik

I can understand your frustration. Let's try one more thing if you haven't done so - please reset the device to its factory settings. This worked for a user previously.
tried this + reset of Deezer (as in the previous messages) + firmware re-install - so pretty much everything that could be reset and restarted. It took 3 and a half songs to stop again. And seems to be doing it more often than before.
Userlevel 6
Badge +3
Hi @bazancik

I'll pass it on to our devs for further investigation. It seems you've tried everything under the sun and still have problems 😐 will keep everyone updated here!
Rudi wrote:

Hi @bazancik

I'll pass it on to our devs for further investigation. It seems you've tried everything under the sun and still have problems 😐 will keep everyone updated here!



Appreciated: in the meantime I tried Spotify and no issues with playback. So the issue is related to Deezer only.

Reply