Solved

Yamaha Musiccast problems.


  • Anonymous
  • 0 replies
Up until last night I'd had no problems playing Deezer HIFI through my Musiccast devices, now I can't get anything to play. I'm logged in and everything looks as it should but when I select something to play I get a brief flash that it will be playing a flac track, then that goes away and nothing plays. Is anyone else having this issue? Is it a Musiccast issue or is it a Deezer issue? I have 4 Musiccast devices and the problem is on all of them. The Deezer android app and desktop work fine. Anybody got any ideas? Other services on the Musiccast devices are unaffected.
icon

Best answer by Daniel W 22 November 2018, 14:48

Flo.Deezer wrote:

Hi @Jeanpier1997 as you can see above for other users it worked again? What is the issue?

If you cannot log in try the following steps:
- log out from all your devices and close the app (also in the background)
- get a new password here -> http://www.deezer.com/password/reset
- delete Deezer from sound system
- turn off your sound system for 1-2 minutes
- turn back on
- install Deezer
- login



Been there, done that...

What did the trick by me was a complete shutdown (I "pulled" the electricity cord out of the wallplug, waited a minute or so and then turned everything on again).

Good luck with this 😉

Best regards.

View original

135 replies

I’m having the exact same problem. Has worked flawlessly for months. I can login see all my favorites etc but it will not play anything. It’s like it starts for 1 second then nothing. Frustrating.
Badge
Yes, same be me with a YAMAHA R-N303D receiver. Very disappointing
Same here. Everything looks ok in musiccast app, but Playback doesn't start!
Userlevel 3
Badge
@Anja . This is obviously a serious widespread issue, can we get someone to look into it?
I have exact the same Problem. Reset and Reconfiguration does't help.
Sonos works well.
same problem here
support.deezer:
Versuche zunächst diesen Schritten zu folgen:

  • Melde dich aus alle Geräten ab schließe die App, auch im Hintergrund
  • stelle ein neues Passwort ein hier: http://www.deezer.com/password/reset
  • Lösche Deezer einmal von Yamaha
  • Schalte dein Yamah Gerät für 1-2 Minuten aus
  • Schalte es wieder ein
  • Installiere Deezer
  • Melde dich an
Userlevel 3
Badge
@floklaffen . I'm sure that your reply is very informative unfortunately I don't speak German. Any chance of an English link?
Badge
@floklaffen: How we should erase Deezer from a Network speaker or receiver? Deezer is a fix part from the firmware. Should we proceed on this way:

  • Close all connections from a mobile phone or tablet to a speaker box or receiver
  • Disconnect the YAMAHA speaker/receiver from Deezer
  • Reset of the DEEZER password
  • Power off the speaker / receiver
  • Wait 1-2 minutes
  • power on the YAMAHA device
  • Connect the YAMAHA device with the new passwort to Deezer
Can this be a way?
This was the answer from the deezer Support. Try it.
Userlevel 3
Badge
Has anyone tried this?
I have same fault. But Deezer start new HiFi sub's few days that Yamaha MC equipment can to use for. I just open in Deezer user profile (web) and try upgrade my Premium plan to HiFi and cancel payment step. After ..wow my Yamaha MC be working correct (320mpbs mp3). Maybe Deezer fixed system at this moment of courses. P.S. I upgraded to HiFi, now FLAC streams. Sounds good!
Userlevel 3
Badge
Well after all that everything appears to be working again. Looks like somebody fixed something!
@GKirillu Crazy as it seems but that solution worked for me as well. Simply went to upgrade to HiFi and when it asked for payment hit cancel. Streaming MP3 44.1Khz now. On a side note as well, I had to reboot my router and home network due an internet outage as well. Just happy to have it working again!
Badge
Same problem here. Looks like Deezer is playing but no sound. Chat w/Deezer support yielded nothing. Is it me or does the supposed Deezer solution seem confusing? “Disconnect Deezer from Yamaha receiver” what?.
Userlevel 3
Badge
I didn't do anything.....it just started working again.
Badge
2 days ago it worked off and on. I would be playing an album selection and it would stop between songs. Was able to get it to restart a couple of times then nothing. I have shut down MusicCast on my iPad, shut down Deezer, changed my PW, shut off the Yamaha R-N602 and still Deezer looks like it is playing but no sound. If I cannot get this going I am going to have to cancel my subscription and try Tidal or something else I can stream FLAC from. It’s not what I want to do but I got Deezer specifically to get FLAC quality on my Yamaha.
Userlevel 3
Badge
I'm trialling Qobuz at the moment and I've got to say it's altogether more satisfying experience. Musiccast doesn't drop tracks as it does with Deezer also flac is available on all platforms, it even integrates with Bubble UPnP so you can send flac files to any dnla compliant equipment. I have used Tidal but got fed up with having rap and r&b rammed at me....not my taste I'm afraid.
Badge
It is frustrating. A day the music goes off "only" once a time and the next days I can’t hear more than 1 or 2 songs without a break. I should test Spotify (device YAMAHA R-N303D)
Userlevel 3
Badge
Spotify works with no problems because it uses Spotify connect which is a great system and just about unbreakable...... just a pity Spotify doesn't have a HiFi tier.
Badge
Yes, that’s true, but I needed it also in the car. So I can choose DEEZER or SPOTIFY. Only these services are available (fully integrated) in the car entertainment.

Test result from today. Music off breaks with Hifi option on or off. Music off breaks with wired and WLAN connection (checked due to FLAC network requirements). Onkyo NS 6130 works perfect. Seems it is a YAMAHA issue!?
Userlevel 7
Badge +7
bmwm wrote:

Yes, that’s true, but I needed it also in the car. So I can choose DEEZER or SPOTIFY. Only these services are available (fully integrated) in the car entertainment.

Test result from today. Music off breaks with Hifi option on or off. Music off breaks with wired and WLAN connection (checked due to FLAC network requirements). Onkyo NS 6130 works perfect. Seems it is a YAMAHA issue!?



I was informed that the bug was fixed. Can you explain further how Deezer behaves on Yamaha. Does the app shout down after a while or can't you play any track at all? Or what's the error message?
Badge
Hi Anja,

I can not do it anymore. I have exchanged yesterday my YAMAHA receiver against a Onkyo tx 8250 receiver. Hope it work better. But I remember that I can restart the play after a stop. The app is not crashed.
Badge
”I was informed that the bug was fixed. Can you explain further how Deezer behaves on Yamaha. Does the app shout down after a while or can't you play any track at all? Or what's the error message?”

Hi Anja, See my post 7 above the last. What bug was fixed? A Deezer or MusicCast one?
The problem seems to be hit and miss. Yesterday Deezer worked fine in the Yamaha environment. However, and hopefully you have an answer here, in MusicCast I cannot “like or dislike”, add to Flow, make playlists, etc.. The controls on MC are rudimentary and the problem is that I subscribed specifically for the HiFi FLAC files to play through my Yamaha RN602. Any suggestions?
Thank you
  • https://#
Userlevel 7
Badge +7
Rcraigs wrote:

However, and hopefully you have an answer here, in MusicCast I cannot “like or dislike”, add to Flow, make playlists, etc.. The controls on MC are rudimentary and the problem is that I subscribed specifically for the HiFi FLAC files to play through my Yamaha RN602. Any suggestions?



Aren't the buttons there at all or do they just not react the way they should. Sorry for all the questions, but to be able to pass this on to the developers. I need to know exactly what the issue is so that they can look into it 🙂

Reply