Question

why the song is stuck in the middle?

  • 23 December 2020
  • 16 replies
  • 79 views

Hello everyone,
When I played songs there song was stuck in the middle and after 2 to 3 reloads the song is resumed.
I am interested in ashstyles, pop, and classic songs. every time the songs was stuck in the middle and that irritate me.
how this will be solved?
thanks


16 replies

Userlevel 5
Badge +2

Hi @ashstyles can you please let me know in which device are you experiencing this problem? (iOS, Android, desktop app, browser)
Also, does this happens with any particular song or random songs?
Thanks:relaxed:

Userlevel 3
Badge +1

I have these issues with random songs on the windows app too. It says that unable to connect, please retry, and when you press reload it doesn’t happen anything. If it was a good song, you need to click next and listen to the next great song, and pray that it won’t happen again, but it does, albeit not frequently. :(

Userlevel 5
Badge +2

Hi @ZSkiraly I am sorry to hear that
Can you please send me a screenshot of the error message you get on the app?
Thanks:nerd:

Userlevel 3
Badge +1

One song that gets stuck all the time is Timmy Trumpet - Freaks. I think, that’s because somehow the song was trimmed down to 18s and the app tries to reload, but now with the latest version of the desktop app is just skips to the song after 18s.

Userlevel 5
Badge +2

@ZSkiraly can you please send me the URL on Deezer for the song as there are a few different versions., in order to test on our side and request any fix to the music team?
Thanks for your help:relaxed:

Userlevel 3
Badge +1

It’s in hungarian, it says an error has occurred, please try again later. The song URL: https://www.deezer.com/en/album/160813942?utm_campaign=clipboard-generic&utm_source=user_sharing&utm_medium=desktop&utm_content=track-1021903762 (Timmy Trumpet - Freaks feat Savage)

Userlevel 5
Badge +2

Thanks, I can see that the error is on the desktop app as I have tested on the web player here and desktop app too it played the full song with no jumps at 18s as you mentioned.
Can you try to download the desktop app again on www.deezer.com/download and let me know if that works?
 

Userlevel 3
Badge +1

The new 4.29.0 update did not solve the issue. The song either plays 18 seconds with no error message and when 18s elapsed goes to the next song, or displays the error message and skips the song. The web player (on Firefox) plays for 38 seconds and then skips to the next song.

Something is wrong with the song i think. The whole song should be 2:48 minute long but it isn’t.

Userlevel 5
Badge +2

Current version is 4.31.0
Can you please make sure to update to that version and see if it works. I have tested again here and did not find any problem playing that song either in web player or desktop app (I used Chrome).
Can you also confirm that the problem is only with that particular song?
Thanks :nerd:

Userlevel 3
Badge +1

I think that the problem is due to the fact that i’m a hifi subscriber maybe? But i can’t think of anything else, because i tried now with the 4.31.0 version, still the same. I even tried through Chrome, but nothing changed, so it must be the service or the song.

But thanks! :wink:

Userlevel 3
Badge +1

I have noticed that the android app also makes some interesting things when playing this song. It randomly jumped ahead without any user intervention. Maybe, just maybe... the original song got corrupted and the player cannot play it correctly without error. Here is the video explaining what happened. :)

Userlevel 7
Badge +6

I'm checking that right now @ZSkiraly 

Have you tried decreasing the audio quality to HQ maybe, to see if it plays without interruptions? It played fine on my side too, with Edge and desktop app 4.31.

Have you tried clearing cache and cookies from your browser and restarting the PC to see if it helps? (at least for web)

I've also run some maintenance on your account and sent you password reset email - please change your password (trust me on this one!) 

If nothing works, let me know, there might be something else we could try :relaxed:

Userlevel 3
Badge +1

I have now tried with HQ audio quality and it works fine. So it must be a flac file problem because the mp3 320kbps version works fine. Can you verify this on a hifi account somehow?

Because if i set the quality to high fidelity the song will immediately trigger the problems mentioned above.

I have now checked with several devices (laptop, PC, phone) and each leads to the same problem (with the account password reset).

 

Userlevel 7
Badge +6

So it's the FLAC version of it, @ZSkiraly?
I actually tested in HiFi as well, already. 

I have a feeling that, despite you reinstalling or updating the app, the file for the track is still on your computer.

Let's try one more thing. Uninstall the desktop app, search for %appdata and delete any Deezer folder you find. Restart your PC and download the new version 4.32 from our website here:
https://www.deezer.com/desktop/download?platform=win32&architecture=x86

Then play the track first on MP3, increase the quality and search for the track again. Let's see how it goes!

Userlevel 3
Badge +1

Yeah,
I reinstalled the app (on windows), and cleared the appdata folder for deezer, but it did not change anything. It has worked on the high quality audio preset really good, but when i replayed the song using the high fidelity audio preset i got the same error message as before.

The web player on Firefox and Chrome (with history and cache deleted) plays the song in high quality, but when I switch to high fidelity, the song skips like an old scratched CD.
Now we narrowed down the problem. :grinning:

Userlevel 7
Badge +6

I agree @ZSkiraly :sweat_smile:

But apologies for the inconvenience in the meantime. I'll check back with our devs to see if there's anything we can do. Hang in there and I'll get back to you :thumbsup_tone2:

Reply