Track does not change


Sometimes when previous track finishes, next track does not starts and I can't change track manually, after couple of attempts to change track manually the previous track starts again. It happens very often in these letter days.

13 replies

Userlevel 5
Badge +4
Hey there! Sorry this is happening!
Which device are you using and which Android/iOS/Windows and Deezer version is installed?
Have you already tried to delete and reinstall the app (ignore this if you're using our website)?
Thanks! 🙂
I am using website on windows 10. Are there any solutions to avoid the problem?
I just have only one way to change track it is reloading page.
Userlevel 7
Badge +7
Hi Dimitriy, does this happen after you played a couple of tracks? Are you a free user and is AdBlock enabled on your browser?
Hi Anja, It happens now after playing one track. I am a free user and Adblock disable on the Deezer page
Userlevel 7
Badge +7
Dmitriy.Gorbatyuk wrote:

Hi Anja, It happens now after playing one track. I am a free user and Adblock disable on the Deezer page



Hi again, we had an issue with this on browser yesterday, but other users reported that it has been fixed yesterday evening. Can you maybe test an alternative browser?
I experience this issue as well. It has still been relevant.
I'd like to emphasize that it occurs regardless of the platform on which Deezer is run. I have run across the inconvenience on Firefox, Edge, W10 desktop app, and W7 desktop app.
Hope the solution to be found soon despite the fact the issue has been unresolved for 8 months already...
Userlevel 7
Badge +5
Hi @MySha-61 we have not had users complaining about this in a while and we have been informed that it was fixed. Have you tried to play with Chrome?
@Flo.Deezer, I have not tried using Chrome. Nevertheless, it is not how the player is expected to work regardless of its perfomance in Chrome.
I am quite familiar with the issues when some site works properly in Chrome and neither does in Firefox. How can the fact that the inconvenience appears in the desktop app be explained?
Userlevel 6
Badge +3
Hi there @MySha-61

Flo.Deezer recommended Chrome because all users in this topic were referring to an issue in the web version, not app - and it's a way of getting you to ultimately use the service in the meantime.
Talking about the app, what version do you have?
@Rudi, I have version 4.3.4.
Userlevel 6
Badge +3
@MySha-61

Have you tried reinstalling the app? If not, after uninstalling it please search for %appdata% on your start menu and delete the Deezer folder. Then install the desktop app again and reboot your PC. Then let me know 😉
@Rudi, I have followed the steps you suggested. The issue is still relevant.

Reply