Question

Songs skip on Hitachi TV and Deezer app

  • 27 November 2020
  • 8 replies
  • 70 views

Hi. 

Just got a new Hitachi TV with the Deezer and connected it to my account. Every song skips at exactly 2min 36 seconds. No other connected account is affected.

I have looked at all settings, and nothings makes any difference. 

How can I get the full songs to play?

Daniel 


8 replies

Userlevel 1
Badge

I also have problems with continually skipping songs on Google Home speakers. I reboot the speaker and that fixes the problem for a while, but it eventually comes back (usually after several days). I suspect it's a software problem where the API key is timing out or something, or the stream is interrupted from the Deezer CDN but it seems far too consistent for that.

Userlevel 7
Badge +7

Hey @carefree 

Thanks for reaching out. Have you tried looking for updates to the TV firmware? I recommend switching it off after logging out and restarting your router, then trying again.

About your skipping @yottabit, I've replied in another topic because it's a different device :thumbsup_tone2:

Hey, 

I got exactly the same problem and it make it impossible to listen to music on deezer. My firmware etc is updated as far as I can see.

This is really annoying, I would appreciate if someone knew a fix.

Thx

Userlevel 7
Badge +7

Hey @David.Zweistein 

Apart from uninstalling the app, restarting TV and network router, and then reinstalling the app again, we're finding it difficult to resolve some of these issues. But I also have good news :relaxed: our developers are working on updating our TV apps and we should have more news about it very soon. Please stay tuned to our community and keep us posted too! :v_tone2:

Any update to report on this?

None of the above fixes work. 

Resorting to not using Deezer on my TV but it's a shame because it's a decent outlet for this app.

Thanks. 

Userlevel 7
Badge +6

Which is model on this Hitachi TV?

Userlevel 7
Badge +7

Hey @IgB 

Does your TV support WebOS? If yes, we have a new app coming up very soon :relaxed:

Hey @carefree 

Thanks for reaching out. Have you tried looking for updates to the TV firmware? I recommend switching it off after logging out and restarting your router, then trying again.

About your skipping @yottabit, I've replied in another topic because it's a different device :thumbsup_tone2:

I have the same problem with hisense 55a7500f model. Can you please replay

Reply