Question

playback error on my onkyo rz820

  • 15 December 2018
  • 12 replies
  • 1362 views

Playback has been flawless. I signed up for hi-fidelity from deezer and its played well on my onkyo until today. I play music but when its time to go to the next song, it says playback error. Now it is capable of hi-res playback and even shows the flac output on screen. This is actually why I subscribed to the hi fidelity music. The receiver has latest update. Can anyone shed some light. If I stream it through roku it works fine. Thank you.

12 replies

Hi Deezer, what’s going on? Since 18 days we can’t use the Flow at Onkyo devices. I’m paying for your service! Please fix it immediately!
Userlevel 7
Badge +7
Our developers are aware of this issue and are working on it. I'm sorry that has been taking longer than we expected!
I have an Onkyo TZ-RZ830 . Deezer was playing Flow very well for a few weeks, but then stopped. I now get the same error "Playback error / Can not get next media.". Is there any sign of a solution to this problem?
Same problem here on my Onkyo NS-6130.
Trying to play Flow and it says: "Playback error / Can not get next media."
Following the recommendations of Onkyo support, I performed the device factry reset but this does not help.
Userlevel 7
Badge +7
Hi there @jbv33670

Sorry to hear that. Have you tried the troubleshooting here in this topic? I need to know what steps you've tried before a further investigation.
I « up » this topic.
rz810 always cannot playback with inbuilt deezer.

you have to found a solution. Or stop writing onkyo supports Deezer.

thank you
Userlevel 7
Badge +1
Hi @Morrisob this is still under investigation by our developers I am afraid. No solution for the moment, we kindly ask for some patience.
code:
I can not hear music with Deezer anymore on my Onkyo HT R993.

Same here on my Onkyo R-N855.
Trying to play Flow and it says:
"Playback error / Can not get next media."
Same problem here on my Onkyo TX-8270.
Trying to play Flow and it says: "Playback error / Can not get next media."
Userlevel 7
Badge +7
Hi there @Claudio FSR

Before we move on to the problem other users reported above, could we try some basic connection troubleshooting? We've got to rule out any problems within your connection first. Could you try switching off the device and your router for about 3 min and try again?
Let me know what happens 😉

Reply