Question

impossible play my playlist on my Onkyo TX-8150 connected ampli


Hi,

I use a TX-8150 connected Ampli to play my deezer music. I'm connected in with my usual creditentials.
Using the remote application of the ampli I managed to see and play my Artist, my Album, and I see my playlist but it's impossible to play with this error message:


Would anybody know how to fix?

Thank you much!!

Olivier

15 replies

Userlevel 7
Badge +7
Hi there, not really sure what could cause this. As of now we haven't seen any similar reports. Does this happen with all content? Albums, playlists created by you and by Deezer and single tracks?

Also do you have a stable wifi connection at all times? And this only happens when connected to Onkyo but not with the standard Deezer app on the phone?
Badge
Yes. Strange thing is that favourite numbers is working without problems. I've logged off and on, removed added playlist, added new playlist his phone which are seen in the Onkyo. So far no go. Will try another dummy account later on.
Badge
eejay65 wrote:

Yes. Strange thing is that favourite numbers is working without problems. I've logged off and on, removed added playlist, added new playlist his phone which are seen in the Onkyo. So far no go. Will try another dummy account later on.


okay, delete all my account in the onkyo receiver. Tried an old account (no premium), with default onkyo playlist (empty). It sees an empty playlist. Added user with existing deezer account credentials. Faourites are here again, playlist are shown so account is working, but playing a playlsi results in the same error. Frustrating 😞 , For me reason to quit my subscription...
Userlevel 7
Badge +5
HI @eejay65 I am very sorry about this. I will pass it on, but since this has not been reported by many it will be hard to reproduce and to fix.

Have you tried to uninstall and reinstall the apps? Reset Onkyo?
Badge
Yes. Only thing I can think of is that the port used by Deezer is blocked. My Onkyo is connected through fixed cat5 utp cable. I will try to use wifi through my cellphone. Let you know the result. It must be something small.

Cheers,

Eric, the Netherlands
Userlevel 7
Badge +6
let us know if it gets better!
Badge
Unfortunately, still failing. It sees an empty list, so account works, after adding song via cellphone to same playlist, the onkyo sees it is no longer empty, but playing the songs fails. Weird. Playing same song through favourites...no problem. This needs to be debugged at the Deezer side of the connection.
😞
Userlevel 7
Badge +5
Hi @eejay65 if this is on our side or not is really hard to tell. I will forward the issue and our developers hopefully find a solution soon 😉
Badge
Tnx
I own an ONKYO TX-8250 and get the same error here.

After resetting my Onkyo everything works for a week or so and then the problems start over.

Never had any issues with Spotify Connect but think Deezer sounds (a bit) better.


To reset your Onkyo device (bye-bye radio presets!) press Tuning Mode and power/of instantly.

I haven't tried a complete shutdown (turn the device off and pull the electricity cord out of the wall outlet). Perhaps this works also. I will try it the next time my device stops connecting.

Good luck!
Badge
Tnx for your reaction. I have a PR-SC5530,which is a pretty complicated machine with a lot of settings. Resetting it is no go. Unplugging I already tried without result. But I'm glad to hear I'm not alone here 🙂
Hello everybody.
I have the same problem - my own playlists do not played by Onkyo TX-8150. Meanwhile it can play all playlists created by Dezeer and all albums i have retained in my account. I appealed with this problem to Dezeer support, but resolve did not found.
But yesterday my Onkyo loosed the connection with Dezeer completely. Choosing point "Dezeer" in Onkyo menu is leading to "connection error". What happened??
Userlevel 7
Badge +5
@evkoz sorry about that. Has there been an update of the Onkyo app? Has the connection come back?
Hello. I have the same error with my onkyo TX-NR737 since two weeks ago. My Onkyo is no longer connecting to deezer with my usual credencials. It used to work fine, but two weeks ago it stopped working. My other streaming apps are working fine in my Onkyo, except for Deezer. Me Deezer premium account is working fine in my mobile and other devices, so, this recent connection problem is caused by something from the Deezer side. Please Deezer support team: help us solve this problem. As you can see more people is reporting the same issue, and this was not happening before.
Userlevel 7
Badge +5
Hi there @chalomail

Could you please try resetting the Onkyo to factory settings?
Keep an eye on this topic for more updates 😉

Reply