Solved

Connection timeout on Bluesound players

  • 29 June 2019
  • 6 replies
  • 55 views

Userlevel 1
Since about a week a get connection timeouts during playback from my Bluesound players. About every 15 minutes or couple of songs. I need to restart playback when that happens. Bluesound points to Deezer having issues with DNS or server related issues in some regions. I’m in the Netherlands and on a HiFi subscription.

Any ETA on when this is solved?
icon

Best answer by Toon 7 July 2019, 21:53

Hi Alessandra, thanks for trying to help me out!

As of Friday or yesterday the connections timeouts are gone. Changed nothing in Bluesound or passwords since 4 days ago. So just seems to be sorted on your servers, or DNS routing.

Are you sure there has not been any network access or routing issues the past week?

Cheers.
View original

6 replies

Userlevel 6
Badge +2
Hey @Toon ! Thanks for getting in touch 🙂

It sounds as though your Bluesound is not recognising your Premium subscription, sorry about that.

Here's what you can do:
  • Log out of Deezer on all devices it might be logged in
  • Get a new password on this link
  • Delete Deezer from the Bluesound app
  • Turn off your device for 1-2 minutes
  • Turn it back on
  • Add Deezer to the Bluesound app
  • Login with your new password

This should fix your issue, but please give me a shout if you need extra help 🙂
Userlevel 1
Hi, thanks.

is there an easier solution? This is a lot of work since I have Deezer on multiple devices. And not all my players are easy to reach.

tried resetting the password using your link but I don’t receive an email after submitting my (correct) email address.

Can you check my account?
Userlevel 1
Hi, changed email address and password in de W10 app. Could not reset password using any app or website. You’ve got mail! But no mail...

still gateway timeouts on bluesound. Can you restore my account to the status two weeks ago? Everything worked fine then.
Userlevel 6
Badge +2
Hey! Thanks for the further info 🙂 I'm sorry to see the issue persists. I have now sent you another email to reset your password, can you check your mailbox and spam (on the new email address you have linked to your account please) and let me know? Many thanks!
Userlevel 1
Hi Alessandra, thanks for trying to help me out!

As of Friday or yesterday the connections timeouts are gone. Changed nothing in Bluesound or passwords since 4 days ago. So just seems to be sorted on your servers, or DNS routing.

Are you sure there has not been any network access or routing issues the past week?

Cheers.
Userlevel 7
Badge +5
Hi @Toon we are happy to hear that it works again. It does not seem that there have been any network issues, it sounds like a glitch which happens from time to time. Let us know if you have more issues 😉

Reply