Answered

Can't reproduce any song on Windows Desktop app version 0.3.2

  • 26 March 2018
  • 8 replies
  • 73 views

Hello,

I'm using the Windows desktop app version 0.3.2 (I checked and it's the latest) and it seems that I cannot reproduce any songs. Internet connection is working fine as usual because I have verified other streaming services and are working OK. However, on Deezer app I see this message:



Thanks for your help.

Agustín
icon

Best answer by Anja 29 March 2018, 13:15

@agustin Thank a lot for the details 🙂 We'll pass it on as well. Also we'll launch an update of the app (0.5.2) very soon. Please check for updates regularly and let us know, should you still have the issue after installing it 🙂
View original

8 replies

Userlevel 7
Badge +7
Have you tried the leteast Beta version for windows ? It might work for you better .

https://www.deezer.com/en/download?utm_source=web_link
As I said, I'm using 0.3.2 which is the latest version.
Userlevel 7
Badge +7
Have you reinstalled the app using the link above?
Yes. I do have reinstalled the app, tried logging in and out again and clearing my cache.
Userlevel 7
Badge +7
Yes. I do have reinstalled the app, tried logging in and out again and clearing my cache.

I got in touch with our devs and we do have an issue at the moment with few accounts. I'm so sorry for this. They are working on it at the moment and hopefully it will be fixed soon!
Something odd that I found is that I ran Fiddler as Administrator on Windows in order to see if I could find something odd but what it happened is (since Fiddler acts as a proxy) that the app started playing the songs well. After I closed fiddler and restarted the app, Deezer started to show the "An error has occurred" message again.
Maybe the issue has to do with some ports blocked by my ISP?
Userlevel 7
Badge +7
@agustin Thank a lot for the details 🙂 We'll pass it on as well. Also we'll launch an update of the app (0.5.2) very soon. Please check for updates regularly and let us know, should you still have the issue after installing it 🙂
Thank you for the response! I'll wait for the update.

Reply