Solved

CarPlay stopped working with new app version


Hi there, since upgrading to latest iOS on iPhoneX, along with latest deezer app - my CarPlay Deezer app stopped working. Its now says:

“only available with Premium account”

Yet I’m logged in as always and have a Premium account. Do you have any ETA when this will get tested, fixed & checked - and update released?

Tried reseting and everything - didn’t help

tx
icon

Best answer by Rudi 17 February 2019, 12:29

Hi there @Vurdlak

Thanks for bringing this up to our attention.
When you mean resetting, what do you exactly mean?
Perhaps you could try logging out and logging in again on the app. And also pair the phone again via CarPlay to see if it helps. If it doesn't, we can get more info from you to investigate it 😉

View original

5 replies

Userlevel 7
Badge +5
Hi there @Vurdlak

Thanks for bringing this up to our attention.
When you mean resetting, what do you exactly mean?
Perhaps you could try logging out and logging in again on the app. And also pair the phone again via CarPlay to see if it helps. If it doesn't, we can get more info from you to investigate it 😉
Tx Rudi! That did the trick - logging out and in on the phone 🙂 Props for easy workaround!
Userlevel 7
Badge +5
@Vurdlak

Glad it's working now, bud. Let me know if you have any issues!
I have the same problem. And your ways of fixing the problem didn't help. What should I do?
Userlevel 7
Badge +5
Hi @Pavel Tarasov sorry about that. Which iOS version and which version of Deezer do you have installed?

Reply