Solved

New version needed

  • 12 May 2019
  • 1 reply
  • 170 views

i need a newer version for my LG G5 se. I have ver 6. I want to be able to crossfade and that's not available on ver 6.
icon

Best answer by Rudi 12 May 2019, 23:14

Hi there @Nirish.Morar

Have you tried using our Beta app on your ver 5? The feature is under testing and it may work. It's also good feedback for us 😉
View original

1 reply

Userlevel 7
Badge +5
Hi there @Nirish.Morar

Have you tried using our Beta app on your ver 5? The feature is under testing and it may work. It's also good feedback for us 😉

Reply