beta flow issue continues

  • 4 December 2021
  • 4 replies
  • 64 views

Badge +1

Beta 6.2.42.41

Still no fix for flow playing 3 or 4 songs and then trying to play a different song than is displayed and stopping.   The notification controls show the song which started playing, app shows which one was supposed to be next in cue.

 

Pressing back an  then forward is only way to get flow to continue again with the correct song.

Love flow so hope this gets fixed soon.    Constant interruptions while working is super annoying.    Also cross fade needs work....some times make weird popping sound between songs


4 replies

Badge +1

Ok here is an update. @Sanders Deezer (the one name i could remember to tag)

I have turned off cross fade and any other labs settings and cleared cache.   Flow is working correctly now.

This is disappointing though as i would love to have cross fade working properly 😥  

Unless you made a server side update and it was coincided with my turning off labs settings....

Badge +1

@Sanders Deezer 

Think i've got it figured.....crossfade is causing the flow problems.    Slow song loading plus the issue this thread is about.

Crossfade all also don't flow smoothly it makes a pop sound as it switches between songs.

Please get crossfade sorted out.    I would love to have that smooth sound transitions.

 

Userlevel 4
Badge +2

Hi @Brad Smith  :relaxed: ,

Interesting problem and steps to reproduce. I am going to report your feedback to the team in charge of the player for investigation

Thank you very much for your work

BR

Sanders

Badge +1

Hi @Brad Smith  :relaxed: ,

Interesting problem and steps to reproduce. I am going to report your feedback to the team in charge of the player for investigation

Thank you very much for your work

BR

Sanders

Thanks.    Yeah I re-enabled crossfade last night and again the problems started up so keeping it off (sadly) in the meantime.

Reply