Question

Missing UI items in Android app


Sometimes when I (re)open my Deezer Android app, some UI items are missing and Deezer is mostly unusable.
In that case I have to close the app, remove it from my tasks window and re-open Deezer. Most of the time this works. If not then I have to go through the same procedure again until it does.

Please find the screenshots attached that illustrate what I am talking about.



Unfortunately the changelog is - well... - kind of useless: "We've put our app in order. Less bugs so your app works like a charm"
Really? No, not helpful at all and no, it doesn't work like a charm.
This "changelog" it useless. It's not possible to see whether an issue has been addressed or not.

3 replies

Userlevel 7
Badge +5
Hi there @Razorblade

Sorry to hear that's happening. What's the device and OS you're using? Have you tried reinstalling the app and which version is it?
Hi @Rudi

I am using a Moto G5S with Android 8.1
My Deezer App is 6.1.3.58 - not the very latest version but I use to wait at least 14 days until I update, just to make sure there are no more bugs and the software is considered stable. Versions pop up very frequently so I assume this is still a very unstable software needing much fixing.
And according to the "changelog" this issue has not been addressed and no security relevant issues have been fixed.

No, I have not tried uninstalling it. The last time I did that it took me days to get back to the original state - so I try to avoid uninstalling Deezer as long as I am still using it.
Userlevel 7
Badge +5
Hi @Razorblade this is a very strange behaviour. I guess it depends on the phone you have, because we do not have other users complaining about this. It is great you know how to troubleshoot this however. We will pass it all on to our devs of course.
You should upgrade though to our latest version at all times, we do not make changes for older versions.

Reply