Question

Loading - Almost there

  • 15 December 2019
  • 16 replies
  • 388 views

I’m going nuts! This has been a few days now, it just says loading and goes no further. 

I’ve cleared cache’s, uninstalled then reinstalled the app, chose different places for storage INTERNAL and SD card. I’ve tried it on wifi AND data. I’ve tried downloading songs and it won’t even play those. 

Can anyone help please?

Cheers


16 replies

Userlevel 7
Badge +5

Hi there @tizzysalem 

Sorry that's happening. Are you using our Beta app or the latest version of the official release?

I know you've tried a lot of the troubleshooting we recommend, but could you try the following, exactly in this order, to see if it helps?

  • make sure you're connected to a wifi network
  • uninstall Deezer
  • clean your phone's cache
  • remove the SD card (if applicable)
  • turn off your phone
  • reinstall Deezer
  • open Deezer and download at least one album or playlist
  • reinsert the SD card (if applicable)

Let me know how it goes :thumbsup_tone2:

I have same problem. Huawei P30Pro with Android 10. 

I tried all of these steps, only deleting smart cache or reinstalling app helps, but only for DAY or two, this is not acceptable as I use HiFi plan. What to do now?

Userlevel 7
Badge +5

Hi there @Tommy_CZ 

Thank you for your support and patience. If you've followed the steps, chances are that the problem is with the tracks themselves - could you please help us by letting us know which tracks are displaying this error?

I have been having the same problem.

It happens with literally every track. I've been listening to Sabaton, Taylor Swift, Amara the.

I've decided to end my subscription. I'm not going to keep logging out and in again every time I open the app.

I hope you find a solution before you lose any more subscribers

I can see has been submitted many times for a long time.

For every song I try to play, instead of playing, the app hangs on "almost there".

I've disappointed that no solution works other than to clear the app storage and log in again.

Maybe fix it and I will come back

Userlevel 7
Badge +3

Hello @Unpescado, sorry to see you go. If you have an Android, the tips given by Rudi above should have helped fixing it, not the logging out.

Have a nice day

Having same issue. Using chrome cast and an android phone. Some days work fine, other days I get the "loading..." issue and playback is not starting at all or chopped up. Needs to be solved FAST or I have to find another service :-(

Userlevel 7
Badge +5

Hi there @Claus Poulsen 

Thanks for reporting this to us. Could we please have the apps' versions?

Is this happening to the same tracks? If yes, please send us the links and we can check them further on our side. Also, have you tried changing networks to see if there's an improvement? Keep us posted :thumbsup_tone2:

yes. deleting the data and then logging back in works. The trouble is, I had to do this EVERY SINGLE TIME I USED THE APP

 

I have since moved to a rival (rhymes with notify) and I haven’t had the problem. Not once.

What’s up with the “Loading almost there” crap when skipping songs, even when connected to WiFi?  This is a recent problem that I’ve not noticed at this level of length that it takes to just skip songs.  This is entirely unacceptable especially when using Flow.  To top it off, I’ve recently added another year’s subscription, oops.  Time to get the coders back in and update the app.

Userlevel 7
Badge +5

Sorry to hear about your experience @Un_pescado we've passed your comments to the relevant teams at Deezer and hope that you can give us another chance in the future :v_tone2:

Userlevel 7
Badge +5

Yes, @bbknudsen we're working on it, thank you for your support and patience. What version of the app have you got?

Yes, @bbknudsen we're working on it, thank you for your support and patience. What version of the app have you got?

6.2.8.81, its also pretty bad with the previous version 6.2.7.126

Userlevel 7
Badge +2

Yes, @bbknudsen we're working on it, thank you for your support and patience. What version of the app have you got?

6.2.8.81, its also pretty bad with the previous version 6.2.7.126

6.2.7.126 here.

I get this mainly on my 1 Mb 4G net.

I tried on my work phone 300 Mbps net, it loads sometimes as well. Not acceptable.

The odd thing is, sometimes I can stream music same second, and sometimes it loads for 1, 3, 5 minutes. Loading - almost there is the most seen on my Deezer by now. Please fix!!!

Paying more for your net 4G is not a solution, as it buffers on my work phone 300 Mb 4G too.

In one area I’ve got on my work phone 4G+ about 222 Mbps and Deezer showed off:

Loading - almost there. I was laughing.

Also I get this when skipping tracks, when you should have in a buffer them?!

I was thinking that my 1 Mb net is too slow: I was about to faster it, but I tried my work phone, and it has basically unlimited 4G speed w/ 7 Gb data transfer, and it buffered right away.

It’s a great app, and I paid year in advanced, this is why may I ask prompt solution.

I don’t get ANY streaming issues on Deezer with my laptop (even using 1 Mbps 4G instead of my free included to rent 50 Mbps cable modem). So if this helps to solve anything, pleased.

Thank you.

Yes, @bbknudsen we're working on it, thank you for your support and patience. What version of the app have you got?

How are we coming along with a permanent fix to this problem?

Yes, @bbknudsen we're working on it, thank you for your support and patience. What version of the app have you got?

How are we coming along with a permanent fix to this problem?

Agreed, a frustrating issue, especially as the app ends up playing mostly cached songs anyways. Hopefully fixed soon, as otherwise enjoy the interface.

Reply