Answered

Hissing noise in the background of each track


Hey all,

 

I’m using deezer hifi on my pioneer XDP-100R music player, and every track when theres low volume in the actual song (for example in the beginning), there is always noise (most notably hissing). I’ve reinstalled deezer, expanded the cache to its maximum yet to no avail.

 

 

icon

Best answer by Rob Igo 28 May 2020, 16:10

Hi @HifiWeeb & @Rudi 

 

sorry to jump into the conversation but just something worth mentioning that I’ve found in the past.  I’ve found bluetooth can be very hit and miss on different devices etc.  So you’re streaming from your phone to these other devices via bluetooth?  If so… when it’s connected/streaming try turning the volume down on the phone (say to 70%) and then use the volume on the device to control how high you want it.  I’ve had this on two instances when it clears the hiss (it’s like when the volume is too high the bluetooth signal becomes corrupt or something!).   

 

This might have nothing to do with it or what you're experiencing but just thought I’d mention in case! :) 

View original

3 replies

Userlevel 7
Badge +5

Hi there @HifiWeeb 

Interesting report. Thanks for bringing that to our attention.

This personally happens to me with my Bluetooth headphones, but I know this isn't just when using Deezer.

In any case, is this happening to the same tracks? Could you send some examples through if that's the case? How are you streaming to your music player?

I've carried out some maintenance to your account from our side, to see if it helps :thumbsup_tone2:

Hi there @HifiWeeb 

Interesting report. Thanks for bringing that to our attention.

This personally happens to me with my Bluetooth headphones, but I know this isn't just when using Deezer.

In any case, is this happening to the same tracks? Could you send some examples through if that's the case? How are you streaming to your music player?

I've carried out some maintenance to your account from our side, to see if it helps :thumbsup_tone2:

Thanks so much for your reply!

 

It’s happening on every track, with both pairs of headphones I use my sony MDR-ex800 and sennheiser HD599 for mobile listening. For example stairway to heaven in the intro when its relatively low volume theres noise / static. Or any jazz track with a quiet solo, its even on modern tracks, I listen to a lot of Kygo and its on every track too. I’m using the deezer app on my device, both downloaded tracks (with the cache maxed out) and streamed tracks have this issue. 

 

When I listen to my own FLAC files that I’ve ripped from CDs I don’t have this issue.

 

Cheers.

Userlevel 7
Badge +5

Hi @HifiWeeb & @Rudi 

 

sorry to jump into the conversation but just something worth mentioning that I’ve found in the past.  I’ve found bluetooth can be very hit and miss on different devices etc.  So you’re streaming from your phone to these other devices via bluetooth?  If so… when it’s connected/streaming try turning the volume down on the phone (say to 70%) and then use the volume on the device to control how high you want it.  I’ve had this on two instances when it clears the hiss (it’s like when the volume is too high the bluetooth signal becomes corrupt or something!).   

 

This might have nothing to do with it or what you're experiencing but just thought I’d mention in case! :) 

Reply