Favourites tracks not marked on Deezer


Userlevel 3
Badge +1

Recently I've noticed that some of my favourited songs are not marked with the heart symbol when I find them in search.

They appear in the list of favourites but when I search for and find the exact same song, the heart symbol is not filled in. This doesn't happen for all songs. Just some of them.

This seems like a basic feature that shouldn't be hard to implement. It's frustrating.

I am using Android version 6.2.5.70


20 replies

Userlevel 7
Badge +5

Hi @Jim Barton 

 

how many songs do you have in your favourites?

Userlevel 3
Badge +1

Hi @Rob Igo . Thanks for replying. I have 490 favourited tracks.

Userlevel 7
Badge +5

Hi @Jim Barton 

 

very weird!  Please report this to support: - https://support.deezer.com/hc/en-gb/requests/new

Userlevel 3
Badge +1

Hi. So now I’m confused. I thought we reported bugs by creating tickets on here. Are you saying there is some other process? Thanks!

Userlevel 7
Badge +5

this is just a forum, not an official support ticket.  use the link above and that will create a ticket with Deezer support! :) 

Userlevel 3
Badge +1

Ok. I have seen lots of bugs reported here but I've not seen the reporters directed to this form before. If this is where bugs should be reported then perhaps that should be made clearer and staff should direct people there rather than engaging with bug reports in this space which is what happens at the moment.

Thanks!

Userlevel 7
Badge +3

Hi @Jim Barton, as mentioned on the other topic, we want to provide you some visibility regarding the current issues and fixes :slight_smile: And we’ll keep on improving this communication.

Userlevel 3
Badge +1

@Rob Igo @Kevin Deezer 

Here is a video showing one example of the problem:

 

Userlevel 7
Badge +5

Hey @Jim Barton 

I remember you sent me that video via PM - and I had forwarded it straight to our devs for investigation but apologies for being unable to reply. I've been away from the office for a while but I'll be chasing this up now :v_tone2:

Userlevel 3
Badge +1

Thanks @Rudi . Please let me know when you get a response. I'm still experiencing this issue.

 

Hello.

 

The same problem

 

 

Userlevel 7
Badge +5

Hey @nikita.groshkov 

Thanks for adding your experience here too :thumbsup_tone2:

I've been chasing this up as well @Jim Barton :v_tone2:

Userlevel 3
Badge +1

@Rudi Any progress on this? What did the team say when you chased them? Did they have an explanation? What's the status?

Userlevel 7
Badge +5

Hey Jim, @Jim Barton 

Apparently there's a similar issue with the desktop app as well - the devs are trying to establish if it's related. I'm waiting for more info, make sure your app always updates in the meantime :thumbsup_tone2:

Userlevel 3
Badge +1

Hi @Rudi Any news on this? The problem is still happening. Perhaps someone could look at my account, find the favourited song and the linked album and see what's wrong in the database that means they aren't linked correctly?

Userlevel 7
Badge +5

Hey @Jim Barton 

I thought that was sorted with the recent update for the app (6.2.9.91), that's odd. Have you been updating it?

Yes, I'll ask the devs to check with your details, thank you for your patience :thumbsup_tone2:

Userlevel 3
Badge +1

Hi @Rudi. I seem to be on version 6.2.10.84. I'll wait for your update 👍

Userlevel 7
Badge +5

Got an update from the devs, Jim @Jim Barton. The bug report for the new version is open so they're working on a fix - it doesn't affect a large number of users so it's difficult to get to the root of it. But rest assured, it'll get sorted in the near future. I'm closely monitoring the bug report so that I can share any updates with you as soon as they come :thumbsup_tone2:

Same problem with iOS version; possibly just with tracks given a thumbs up on an Amazon Echo Show though and individual tracks are not always missing the ❤️ 

Userlevel 7
Badge +5

Thanks for reporting it @Steffan Nicholson surely it could be something on the Echo's integration with Deezer, yes. What version of our app have you got (on mobile)?

Reply