Solved

Error: Failed to play. The requested content is not loading



Show first post

235 replies

Same problem on OnePlus 6... Just keeps loading content... but flow etc doesn't work/load. Tried clearing cache & un-installing... But no joy...
Userlevel 7
Badge +5
Hi @Justin.Wagner @creativecog can you please try the steps above?
Hi. I am getting this problem on the web browser, not the phone app. I use Firefox, and have checked it also happens on Chromium. It stopped loading all of a sudden, it has been okay for the past months.
Ah. It's now also happening on my phone. I guess it's not a hardware issue?
Userlevel 7
Badge +5
Hi there @jjonesperez

Have you tried on a different network? I.e. WiFi or mobile.
The PC was connected to the university's ethernet connection. It normally works. With the phone, which usually works too, I tried both the university's wifi and the mobile company's cellular connection. Neither worked.

Today everything works again. 😕
Aaaand it doesn't work again. I think Deezer doesn't like me playing music from "Aterciopelados", the problem started both times when playing their albums!
Userlevel 7
Badge +5
It could be that there's a problem with the albums @jjonesperez. Very sorry to hear that.
Could you please provide me with a link for the content so that I can look into it?
Sure. Here it goes:

https://www.deezer.com/it/artist/4400/top_track

It worked for a couple of songs, and then broke down.
Userlevel 7
Badge +5
Ok, so those top tracks @jjonesperez? I've played on my side via web on Chrome and music hasn't stopped. It's a nice group by the way 🤓

Have you tried changing the stream quality to a different setting to see if it plays?

Reply