Question

data not loading on Galaxy S9

  • 28 October 2021
  • 4 replies
  • 27 views

This error is appearing more than daily on my Galaxy S9, whether with WiFi or not.  If I have to Uninstall and reinstall every time I want to listen to something,  that is not going to work.  This is happening with artists in my favourites as well as new searches.  Getting really frustrated. 

 

I could listen on my PC without a problem but that is not what I want to have to do.

 

 


This topic has been closed for comments - the content may no longer be relevant or up-to-date, so please search for keywords so that you can find a newer post or look below for a direct link

4 replies

Userlevel 5
Badge +3

@Jason Garber from what you’ve put uninstall and reinstall of the app isn’t working.  So I guess the question from me is, is this happening on another device (tablet or mobile) if you own one?   I see this is a phone that’s about 3 years old.  Is Android up to date?  

 

When did the problem start to happen?  Have you used Deezer successfully on the phone for several years?  If its been ok for a while, that would point to a recent update causing a problem.

@Jason Garber from what you’ve put uninstall and reinstall of the app isn’t working.  So I guess the question from me is, is this happening on another device (tablet or mobile) if you own one?   I see this is a phone that’s about 3 years old.  Is Android up to date?  

 

When did the problem start to happen?  Have you used Deezer successfully on the phone for several years?  If its been ok for a while, that would point to a recent update causing a problem.

That is a fair point.  I would say the uninstall/reinstall works in that it takes me from the app not working at all to working temporarily until it doesn't one album later.  I hadn't thought of this as being an old device, but perhaps it is.  Presumably the app should be expected to work on my device so you are probably bang on that my issue is related to an update.

Userlevel 5
Badge +3

@Jason Garber from what you’ve put uninstall and reinstall of the app isn’t working.  So I guess the question from me is, is this happening on another device (tablet or mobile) if you own one?   I see this is a phone that’s about 3 years old.  Is Android up to date?  

 

When did the problem start to happen?  Have you used Deezer successfully on the phone for several years?  If its been ok for a while, that would point to a recent update causing a problem.

That is a fair point.  I would say the uninstall/reinstall works in that it takes me from the app not working at all to working temporarily until it doesn't one album later.  I hadn't thought of this as being an old device, but perhaps it is.  Presumably the app should be expected to work on my device so you are probably bang on that my issue is related to an update.

Let the hive mind know how you get on @Jason Garber.

Userlevel 7
Badge +4

@Jason Garber 

Can you please try the following steps one by one and test if it works after each step?

  1. Restart the app (kill the app and remove it from the notification bar)
  2. Try another network (4G or Wifi)
  3. Restart your phone
  4. Delete all the cache & data from the app (Data and storage, and then “Clear all”), then restart the app
  5. Un-install the app and re-install the app

Please let me know if that works.