Question

Bug when adding artists/albums to own library

  • 29 July 2019
  • 2 replies
  • 19 views

Userlevel 1
Badge
Hi all! Would like to know if I'm the only one having this bug. Sometimes when adding either artists or albums the heart does not activate, and it doesn't add the selected artist or album it doesn't show up in my own library. Even if I push several times it doesnt seem to work, but if I try again few hours later or the following day, then it works normally. Any idea why is happening? Thanx love

2 replies

Userlevel 7
Badge +7
Hi there, are you using an Android? Please try this procedures below and let me know if it helps!

  • make sure you're connected to a wifi network
  • uninstall Deezer
  • clean your phone's cache
  • remove the SD card
  • turn off your phone
  • reinstall Deezer
  • open Deezer and download at least one album or playlist
  • reinsert the SD card

This procedure will remove all downloaded songs, but it can help to get it fixed!
Userlevel 1
Badge
Hi there, are you using an Android? Please try this procedures below and let me know if it helps!

  • make sure you're connected to a wifi network
  • uninstall Deezer
  • clean your phone's cache
  • remove the SD card
  • turn off your phone
  • reinstall Deezer
  • open Deezer and download at least one album or playlist
  • reinsert the SD card
This procedure will remove all downloaded songs, but it can help to get it fixed!

Hi @Rafael. Thanx for the heads-up! I'm traveling now so as soon as I get a stable wifi connection will definitively try out your suggestion 😉 will keep you posted!

Reply