Sticky

Android Issues - Symptoms and Answers



Show first post

1178 replies

My music won't play and keeps on loading. Even the offline music. I have restarted deezer and also my phone. I have tested my 4g and wifi connection, it is working. Somebody knows what is up with my deezer account
I cant listen music over the Android app in Turkey for 2 days. No problem with internet connection but musics cant be loaded. Is there anu solution for that ?
It's been two days music won't load. I change my SD card on my phone which had offline music registered but I scrapped it. Help/refund or I'll pass to Spotify
Userlevel 7
Badge +5
Jonno Grevink wrote:

My music won't play and keeps on loading. Even the offline music. I have restarted deezer and also my phone. I have tested my 4g and wifi connection, it is working. Somebody knows what is up with my deezer account



Please follow the procedures above and let me know if it helps! 😉
Userlevel 7
Badge +5
miguelpilot wrote:

For some reason it cant Play the entire soundtrack it just cut the music in a couple of seconds after it star playing the music. Can you tell me how to fix it?

best regards



Hi there, please do the troubleshooting above and let me know if it helps! 😉
Userlevel 7
Badge +5
Thibert Caffin wrote:

It's been two days music won't load. I change my SD card on my phone which had offline music registered but I scrapped it. Help/refund or I'll pass to Spotify



The procedures above will fix this 😉
Userlevel 7
Badge +5
Mcc4127 wrote:

I cant listen music over the Android app in Turkey for 2 days. No problem with internet connection but musics cant be loaded. Is there anu solution for that ?



Hi there, please follow the troubleshooting above to get it fixed 😉
Hi

I use an Android device: GIONEE X1S and I recently downloaded the Deezer music app. What I have noticed is that the audio quality is really bad as it cracks while playing.

I'm currently on the trail program. I'd like this to be resolved before I opt for paying my first full subscription.

Thank you and regards.
Hi my deezer is stuck on loading every time you try to play any track can anyone please help ? I use an andaroid phone samsung galaxy s8 plus
I've had several loading issues on my Deezer Premium but most recently I can not even listen to suggested playlists (such as the one introduced for Xmas); btw I live in France and do not understand how we are not being given the chance to share different issues in French (especially as some problems might be "local").
I wish this was the only issue I had to deal with but several bugs happen qquite often (loading fails, slowing down, and so on). I'm quite annoyed to pay for a service that keeps on dissapointing me.
Userlevel 7
Badge +5
craighally wrote:

Hi my deezer is stuck on loading every time you try to play any track can anyone please help ? I use an andaroid phone samsung galaxy s8 plus



Hi Craig, please follow the troubleshooting above 😉
Userlevel 7
Badge +5
Abiola.Gbemisola wrote:

Hi

I use an Android device: GIONEE X1S and I recently downloaded the Deezer music app. What I have noticed is that the audio quality is really bad as it cracks while playing.

I'm currently on the trail program. I'd like this to be resolved before I opt for paying my first full subscription.

Thank you and regards.



Hi there, please follow the troubleshooting above to get it fixed! 😉
Is anyone else's deezer just not loading at all?? All day I've rried, I've updated it ect .. all I'm getting is the spinning thing saying just a few more seconds and that's it ??
I switched from premium to student and ever since then my playlists won't download ? I've tried re downloading the app many times, checking my subscription but nothing, my music just won't download
any help ? Thank you
Userlevel 7
Badge +5
Stef Costentin wrote:

I've had several loading issues on my Deezer Premium but most recently I can not even listen to suggested playlists (such as the one introduced for Xmas); btw I live in France and do not understand how we are not being given the chance to share different issues in French (especially as some problems might be "local").
I wish this was the only issue I had to deal with but several bugs happen qquite often (loading fails, slowing down, and so on). I'm quite annoyed to pay for a service that keeps on dissapointing me.



Hi Stef, please follow the procedures above 😉
Userlevel 7
Badge +5
Daisy.ez wrote:

I switched from premium to student and ever since then my playlists won't download ? I've tried re downloading the app many times, checking my subscription but nothing, my music just won't download
any help ? Thank you



Hi there, please try the troubleshooting shown above and let me know if it helps!
Userlevel 7
Badge +5
lild10nne wrote:

Is anyone else's deezer just not loading at all?? All day I've rried, I've updated it ect .. all I'm getting is the spinning thing saying just a few more seconds and that's it ??



Hi there, the troubleshooting above will fix this 🙂
Al my music is failing to load why
Userlevel 7
Badge +5
Travis Butler wrote:

Al my music is failing to load why



Hi Travis, please do the troubleshooting above 😉
No matter if I'm on wifi or on my network, my deezer has just been spinning for 3 days. Yes, I paid my bill. Not to mention I haven't seen a customer service number to speak with a live person. Does anyone know what's causing this?
Userlevel 7
Badge +5
Ascension wrote:

No matter if I'm on wifi or on my network, my deezer has just been spinning for 3 days. Yes, I paid my bill. Not to mention I haven't seen a customer service number to speak with a live person. Does anyone know what's causing this?



Please do the troubleshooting above 😉
What I play music some songs are playing but another saying that problem with loading

Hi, every time I want to listen a new song which is not download to my profile I get error information.
Userlevel 7
Badge +5
DC.Universal wrote:

What I play music some songs are playing but another saying that problem with loading





Please do the troubleshooting above 😉
Userlevel 7
Badge +5
Hi @Marysia Pozarowska, please try the troubleshooting above and let me know if it helps!

Reply