android auto last position bug

  • 5 June 2019
  • 7 replies

Hi all,

I'm using deezer and android auto 4.3.591854.

Deezer works OK for me except one bug.

When I launch android auto and tap play on deezer, it always goes back to the beginning of the track.

If I maximize the play view (in android auto) timing bar is where it stops play last time, and when I tap play it goes back to the beginning.

I've not this bug when I play track directly in deezer. For exemple, if I directly open deezer resume playing it continue where it stopped, then I go to android auto it continue playing where it stopped. But if I directly go to android auto without playing a first time in deezer directly it always goes back to the beginning of the track.

It's really annoying !!!

Thanks for correcting this bug.

7 replies

Add me to this list. I just updated to version and the issue still exists.
Userlevel 7
Badge +1
Hey @dadaz007 @cawdavid ! Thanks for the further info 🙂 I'm afraid there's a bug here, so I have forwarded your query to our IT Team and I hope they'll sort it out ASAP 🙂 I apologise for the inconvenience, if you have further questions do not hesitate to get in touch 🙂
I have exactly this problem! Its especially annoying when playing podcasts.
I've always have this problem with Android Auto.
But I don't use Android Auto for long. Can't say if it was the same with older versions of Android Auto or Deezer.

Another info. To be sure it was a Deezer bug, I've tried with Spotify app and don't have this problem with it. So it's not an Android Auto bug.

Userlevel 7
Badge +1
@dadaz007 Hey! Thanks for the further info 🙂 Is this something new or have you always noticed this behaviour on Android Auto?

Thanks for your reply. I've tried what you say without success.
I've even tried to remove and reinstall app from scratch.
Note that I have this issue only in android auto. Directly in Deezer it works well.

I've a Redmi Note 5 with MIUI 10 (Android 9).
I've completely disabled battery saving for Deezer and set it to auto start at boot.

I have a SD card and Deezer datas are on it.


Battery saving is also disabled for Android Auto.
Userlevel 7
Badge +1
Hey! Thanks for reaching out 🙂 Could you please perform these troubleshooting steps?

My Music >>> Gear Wheel

>>> App Settings >>> Smart Cache>>> slide the blue button towards the middle of the line.
If you are using the battery saving mode on your device please turn it off for once and try to test Deezer again.

If you're still having trouble, please let me know what the model of your mobile is and if you have an SD card 🙂